An unplanned maintenance for the host system of this VDS had to be performed.
Incident Report for Visitorify
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 16:18 EEST
Investigating
An unplanned maintenance for the host system of this VDS had to be performed. This maintenance is finished and thus, your server should be reachable again.
Posted Sep 09, 2022 - 12:54 EEST
This incident affected: Visitorify website, Visitorify manager, API, Widget, and Static.